You are here: Home / WPA2 Vulnerabilities all platforms KRACK Attacks

WPA2 Vulnerabilities all platforms KRACK Attacks

by Spokane 2600 Webmaster published Oct 16, 2017 08:12 PM, last modified Oct 16, 2017 08:12 PM
Heads up everyone, unless you are on OpenBSD 6.1+ (patched), this impacts you.

Serious weaknesses in WPA2, a protocol that secures all modern protected Wi-Fi networks. An attacker within range of a victim can exploit these weaknesses using key reinstallation attacks (KRACKs).

Details here: https://www.krackattacks.com/

Filed under: